Cut order issue

Hi team,

I need some help. I wanted to cut the following circles (have 10 in a row) in order but the machine kept jumping around everywhere, so I added priority.


Noticed that as long as they circles were not part of the group, priority helped. But if I made them in to a group for easy move management, then the sequence went erratic. I would think, as long as the priority maintained it self in the group and since the priority had higher level task in the optimized settings, then the circles should have cut in sequence.

Some info:

LB 9.06

Rudia Controller : RDLC-V8.00.45


Let me know if there is an issue, or I am not setting it right, or if there is a better way to do the cuts in sequence so that the head is not jumping around everywhere.

Thanx in advance for any help.

Reduce direction changes is likely the culprit, as it doesn’t take distance into account (this is something I want to change soon). Try these settings alone:


With that, I get a nice clean order cutting something very similar to what you’re showing:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.