Cut order out of sequence

I have a problem that LIghtburn does not always follow the cutting order selected.
I usually use Etch, Score and then Cut. Sometimes it insists of doing the cut first and the etch last. I have etch then score followed by cut in a descending order.
Am I doing something wrong?
Any help much appreciated.

Perhaps the Optimization Settings conflict with your expectations:

I’ve found that enabling All. The. Optimizations. leads to suboptimal (to my eyes, anyway) results, so I generally turn on only the few that matter for a given job.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.