"Cut selected graphics" is not showing - why?

All the sudden i don’t have the option “cut selected graphics” - is there anything i miss? Never had this issue and no it cuts all graphics without even being selected - i am sure it is something easy i overlook - please help

Does your ‘Laser’ window look like this?

Time to take the training wheels off. :wink: Click the ‘Gears’ icon near the top-center of the LightBurn UI, then turn ‘Beginner Mode’ Off (red) to provide the more advanced options available in LightBurn.

The result should provide the following in that same ‘Laser’ window.

Hahaha :joy:-just caught i as well lol - now i feel like a donkie — thanks for your help, back in business

Glad to hear you got yourself sorted. If you would, please mark this as ‘Solved’ so others can find it easier if they have a similar issue. Thanks.

Click the 3 dots to expose these, then just click the ‘Solution’ button.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.