Cut setting, cross hatch turned on

When i go to cut/layers to adjust the laser and how it is going to cut the project. it cross hatches my project and will not give me the button to shut off cross hatch. OMG!

Can you post a screenshot of the Cut settings editor pane where it shows the Cross Hatch button is missing?



You have Beginner Mode enabled, which removes the toggle. You can disable Beginner Mode by going to ‘Edit > Settings’ and disabling the slider here:

1 Like

I was just going to point that out to him. Myron … turn that beginner mode off and you’ll get what you’re after, and more.