Cut setting editor not functioning properly, cutting off left side that selects layer colors

Most of the Lightburn windows text and internal boxes are compressing in on themselves. I am able to expand most of them (I have to drag to expand every time I open them) to get all the functions visible, but the Cut/Layers window will not expand out to the left to make the slider bar and color selections available/visible. See image below. I have adjusted my settings on my computers display resolution, thought maybe if it was set to high it may mess up the application display, no luck, even trying various lower resolution settings, nothing changed it. I tried to adjust the font and toolbar settings in “general Lightburn settings”… nada, no change.

I have an ASUS Zenbook Pro Duo laptop UX581LV.

I am running Windows 11 Pro.

Laser is the XTool D1 Pro 20w

It would be great if I could edit all in one window instead of having to move over to the bottom (color) tools bar for every change. Any help would be appreciated. Thanks in advance!

I do see that in July someone else mentioned the same problem and no one addressed it…

1 Like

I have the exact same problem. I went back and forth with labor and support five or six times and tried all of the recommendations and nothing ever changed. I sort of just gave up.

Please let me know if you find a fix for this!

1 Like

I will try but does anyone from LB ever respond on here? The size blocks me from reaching some of the features needed. I mentioned before I can not get to the layers on the side… but I can exit out and do each layer individually. Not ideal but workable… what is not is I can not even get to sub layers tab at all. Its hidden completely because of the window sizing issue.

1 Like


Can anyone help me? I just upgraded from my ASUS Zenbook Duo laptop, that I referred to above, to a new OMEN desktop computer… hoping that the problem I described above was maybe isolated to my laptop. It’s still all smashed together making some functions unreachable/unusable. Most of the boxes can be resized to make all the features available… BUT device settings and cut settings editor (pictured in previous two posts) and even when I expand those as much as possible, they do not adjust to uncover the layers on left (although I can see a bit more of the colored boxes) or the sub layer tab. I included a picture of what the device settings box looks like every time I open it. It is able to be stretched out each and every time that I open it. I have adjusted font size and toolbar icon size and it did not change the box sizing issue. I adjusted screen resolution out of recommended size to see if that would change it. It didn’t have any effect. It is time consuming to keep messing with the boxes every time I need to adjust one setting.

AMD Ryzen 7 5800X 8-Core Processor 3.80 GHz
Installed RAM 64.0 GB
Has a new GeForce RTX 3080 graphics card has dedicated 10 GB memory on its own…
Windows 11 pro

Same problem here, I tried enlarging the boxes as much as possible, no help. Also the grid lines in the workspace are now so light they are nearly impossible to see, even set to high contrast.

I am having same problem, looking for suggestions

I think I will try to contact the company direct, since it is not an isolated incident. If you don’t mind, what system are you running LB on? I am wondering if there are any similarities.

Hi David,
What system are you running LB on? I would like to see if we have any similarities that I can mention to LB when I contact support.

You can see the gridlines are almost undetectable. Also can you tell me why my machine will not “home”, nor “frame”? Works perfect in rdworks, USB or wireless. When I frame it moves 1 leg of the square and stops. I dont like rdworks.
Machine is an Acctek AKJ1390H_2, 2 head, one is 90w reci, the other is slw 600w. RUIDA 6332M


I just downloaded and installed the new version that came out today… GUESS WHAT? :exploding_head: From what I can see all the issues I was having are fixed. Check it out and let me know how it fairs on your end, would ya?

I just downloaded and installed the new LB version, and my sizing issues appear to be fixed. Can you take a look and see if it fixed your issues too?

New version

still have this issue, tried different display resolutions, to no avail. ideas?

1 Like

Hi 207Tom,

And you installed the latest version? Prior to my latest update, that was an issue with mine as well, but I just quickly checked, and it appears to be resolved.

yes, still exists

This looks like a 4K Windows system with extreme font scaling enabled.

There is a solution that has worked for others, posted here:

Before doing that, reset all the font and icon scales in LightBurn to normal, then apply the fix suggested above. Try that and let me know if that works for you.

Solved the problem, I can even see the grid lines and marching ants now. You’re the best!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.