Cut Setting Overscanning = 2.5% 2.50mm and Constant Power Mode=Off

I do not see either of these two options when clicking on Cut Settings

Could it be that you are looking at a g-code machine? for dsp machines you will find overscan settings in the device settings.

Assuming the laser has a Ruida controller, which is typical of CO₂ machines unless you spend a lot of money, then those options don’t apply.

The controller computes the overscan distance internally from the X (or Y) axis speed & acceleration:

Constant Power Mode is a GRBL thing also unavailable on Ruida controllers: