Cut settings changed to mm per minute from inches per minute

I cannot find where to change this cut setting back to in/ min.

In my settings it says in/ min but somehow it changed to mm/ min

Edit > Settings.


Middle of the right column.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.