Cut Settings for images

When I import an image I have no control over the type (grey scale, dither, ect.) What am I doing or not doing properly? Thank you; Clell Osburn

After you import the image, select its layer and double click the header. This will open a window for settings, about mid way down in that dialogue box, you will see an area that allows you to select the scan type.

@MindlessCorpse is spot on here. I offer the following to add visual clarity.

Hope my image came through. Shouldn’t the cuts/layers tab reflect the grey scale selection? I left it open to illustrate my point…I know you have to close the window for it to take effect

What do you mean by “reflect”? Bitmap/Raster imagery is identified by LightBurn and placed on the workspace as an Image Layer. From there, the user gets to choose how they would like to produce that image. Grayscale being one of the options.

One thing that can trip folks up, is the word Grayscale. Some will use this word to describe a Black & White image, which is not technically wrong, just different from the usage of the same wording within the LightBurn lasing vernacular. :slight_smile:

If you are talking about what is shown for a given Layer in the main view, we currently show “Image”, but not the set dither mode for that layer.

I think you should spend a few minutes an watch this video on photo engraving… It is one of the best… applies to any laser with any material.

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.