Cut shapes deletes the shape

Hello, I’m trying to use the Cut Shapes function to divide a graphic for use in a Print and Cut situation for my laser passthrough. I noticed that Cut Shapes is completely grayed out when I select an open shape, so I have selected the border of my shape and run the close path function. When I then go to use the Cut Shapes function, my shape is deleted. I’ve attached a sample lbrn file, and a gif showing the problem.

cutshapes.lbrn (15.5 KB)

… have just tried and can not either

Been trying myself, thought it was something i wasn’t doing…

just worked it out, for some reason it will not cut using the straight line.
It does work if using the circle or the polygon.

P.s probably works using the rectangle too.

The object must be a closed shape to work, a line is not a closed shape.


YES, thanks for figuring this out. Works perfectly w/ rectangle tool!

The Cut Shapes tool creates two results - one that is everything inside the cutter, and one that is everything outside it. So the cutting shape must be closed so the software can work out what’s within it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.