Cut shapes not closing

Hi,
more often than not, when I cut shapes, the beginning and the end of the cut don’t get connected. This is more noticeable on smaller shapes, but it happens on larger ones as well.
I’m using Emblaser 2 (Rev 1), with the latest firmware [DL126], on Windows 10.
All the paths are closed and Tab Generation is disabled in the Cut Settings.
Speed is 300 mm/min, at 15% power, but the problem occurs at 600 mm/min / 30% as well.
I am unsure about when this started happening, but it wasn’t always an issue. I did recently reinstall Windows and LightBurn however.

It looks like you have enabled the “Tabs” feature.

On the advanced tab, check you settings for Start and End pause time

Hi Bernd and RalphU,
thank you for the answers.
Tab Generation is disabled and both Start and End pause time are set at 0.00.

Add some time to start and end and see if it fixes your issue

your speed is very low, your power is very low, and it looks like you are using a diode. To top it off you are testing this on a very light material. Diode lasers run at a wavelength that is easily reflected by lighter materials (like white paper or light colored wood - not sure which you are using in the picture). To top it off, the laser control firmware will ramp the laser power based on the current speed of the movement. Since you are moving so slowly and the max power is so low, that means that at the beginning and end of a movement it is moving slow enough that the laser output power dips below what is enough to actually burn the material you are using, causing those gaps.

Your only real option is to increase speed and/or power. In general you should do both at the same time if you want to keep the same level of burning - for example double both the speed and the power. This will cause it to get up to speed quicker (assuming you have high enough acceleration set) and it will be within the threshold for burning that material sooner. Hopefully preventing that gap.

Hi Adam,
your advice hit the target. I’ve tripled the speed and power and the issue is much less perceivable.
Thank you for the thorough explanation of the cause, I’ve learned much from it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.