Cuts out of bounds (with Absolute Coords)

Hi !

I’ve recently had issues with “cuts out of bounds” error messages. Usually I know how to deal with this because this issue happens mainly with my images that get reset to “X -0.0000 Y -0.0000” coordinates almost every time. I’m using Absolute coordinates. I might have changed something in the settings but I have no idea how to fix this.

The thing is, there is no cuts or engraving outside the zone and eveything is cutting/engraving as expected. Any idea what the issue might be ? I’m pretty sure it’s something stupid I’m not seeing…

Thank you !

Do you have Overscan configured for the images and are they positioned near the edge of the work area? If so, the overscan might be extending beyond the bounds of the work area.

If that’s not the case can you show a full screenshot of LightBurn with your design loaded?

Thanks for your reply!
There is indeed an overscan (6.5mm) but I’ve also setup a X-Offset of 8mm, there is no “mechanic” issue with this. Never had this issue before so this is why I’m a little bit surprised by this.

Looks like the image is overlapping the left side of the workspace boundary.

I think @berainlb is probably correct. When you setup Lightburn you specify the ‘work area’ size. If you put an image that goes out of your work area, Lightburn knows this and warns you.

You are running in absolute coordinates and you’re asking it to go outside of the set boundary.

In absolute coordinate mode, Lightburn will send the information to place your object ‘exactly’ on the lasers work area, based on where the objects exact position in Lightburn.


Might want to update your profile, I didn’t think an M2nano is supported by Lightburn … Especially when the graphic says ‘smoothie’…

:smile_cat:

@berainlb

It’s actually not out of bounds, position is 0,0
So the image is not out of bounds but the overscanning is, which might be trigger the warning ?
I’ve been engraving these exact files for 2 years now without any issues, which is the weird part.

And yeah, you’re right, I have a Cohesion3D board, I updated my profile :wink:

That’s my working theory but I don’t know what the rest of the design looks like.

There’s likely something that has changed that you’re missing. Do you generate the design every time you use it or do you simply load the file and start the burn?

Same file I’ve been printing for years ! It’s definitely an overscan issue, I’ll investigate how to remove that warning.

Thanks again !

The warning itself is easy to remove. Disable it in Edit->Device Settings. The real concern is what’s causing the warning.