Cuts shapes line by line

Background. So, Home built machine, Chinese “15 w” 7 w laser, running smoothieboard. I usually use colored Acrylic. Seems to cut fine and my build in ventilation seems to work fine.

I use Inventor at work so i also use it at home. Every time i import something from inventor (Using PDF-file). Usually at least one lie is missing. But what is worse. The laser seem to cut the shapes line by line. So if i import at square it starts with the top line and does say 10 passes. Then continues to right Vertical line and does 10 passes.

How do i get it to cut the whole shape at once? Like it does if i use the Square tool in Lightburn and just draw a square.


Without seeing your art or looking at your file, I would guess that your source art is a series of line segments and not a closed shape. Try closing these shapes using ‘Auto-Join selected shapes’ (ALT-J).

You are probably right. I just solved it myself. At work we only do cutting with from STEP-files and use PDF for metal bending (guy at the machine wants drawings). So i never learned how to export DXF from Inventor. Now i know and now it works. Thanks!

Edit: I should probably explain the solution (Hate threads without them). Right click any surface in an inventor model, click export as. Name the file and save as DXF. Import in lightburn, Presto!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.