Cutting differently than what is on screen

Hi all. I’m new at all this, but I’ve got something strange going on.

I bought 2 cut patterns for mandalas off Etsy.

I did the first one out of cardboard. It worked fine.

I’m testing the second one out on construction paper. Some of the layers cut just fine.

…but 2 layers seem to be doing something different. I tried importing the svg and dxf files, and I tested one of the layers from both file formats, and it does the same thing.

On screen it looks fine.

but when it cuts, it seems to slide the whole center of the design down a little and cuts it off at the bottom.

(and on another layer it just totally went and did something odd on the right hand side)

Any idea what this could be? It seems really odd to me that some of the ones cut just fine.

I can upload files or gcode as necessary.

Hardware-wise I’m running a modified FS Laser 5th Gen Hobby with a Cohesion3d board, via smoothieware and Lightburn 9.21

Note to all:

Upgraded Lightburn to 9.22. Still had the problem.

DOWNGRADED to 9.20. Problem went away. It’s cutting correctly now.

having same do you downgrade back to 9.0

Hi, you can follow this link and read about it

However uninstall your current version.

Download the version you want from the repository and install :blush:

Hope that helps

It looks like you are having mechanical issues as you can see, some lines are saw-toothed and the shapes do not line up as expected.

Looking at the first image in the upper left section, the cream-colored “V” shapes have different weight or thickness to what is showing in the upper-right. I can also see that these sections are not lined up.


I suspect the saw tooth parts you are seeing is just artifacting in the pic, but I tossed that version I was cutting since it was not cutting out right.

After downgrading to 9.20, I was able to run the entire job larger and in cardboard, which I spray painted.

No jagged edges to be seen. :wink:

But the fact that things were not lining up was why I was posting in the first place. Some of the layers were so off that they were outside the borders when trying to cut with 9.21.

Nice, yet we don’t have further information about what happened and why you got the result you did. Like to get that sorted when using our latest to understand what happened. :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.