Cutting outline is slightly off?

Hey folks, brand new user here (only installed yesterday) I’ve watched a few youtube videos and had a fair few successful cuts however I’m a bit stumped by this one.

I’ve taken my company mascot which is a PNG, traced the image, then I’ve copied it, removed all but the outer line and given that a different colour with different cut settings.

This seems to work fine however the cutting appears to be slightly off compared to the engrave (they are exactly above each other on the software and the preview appears to be spot on?

Hi Dom, when you have both parts on the screen, ‘select all’, go to the top of Lightburn and ‘click’
and then,
This will centre them together, then burn the project.
Best to use pieces of waste material whilst still learning i.e cardboard is free and easy… :+1:

I suspect you have a mechanical issue with the laser. Review the tension of your belts, particularly on the Y-axis. If it’s loose, increase tension.

Additionally it may be possible there’s some backlash in the system based on the ends of the cut not meeting. If so, make sure that the pinion gears are properly secured to the stepper shafts. There is normally a set of grub screws used to secure those to the shaft. Make sure that one of them is against the flat of the shaft and the other one well secured. If you do find them loose I’d suggest using some light thread locker to prevent them backing out.

Thanks, just let me google about half those words and get back to you once I’ve tested! :wink:

@berainlb I think adding more tension onto the Y axis might have solved it thank you, will do some more test cuts but hopefully I think we’ve solved it!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.