Cutting Text Backwards

Hi. I am new to lasers & Lightburn. My laser came with RDWorks, but I there were a few limitations, so I thought I’d try Lightburn. There is one issue with Lightburn that is driving me mad, almost to the point where I will delete it from my PC.
In RDWorks what I send to the laser is how it cuts, as in how I see my screen is how the laser see’s the plywood etc. Lightburn however cuts the complete opposite. Everything is turned around when sent to the laser. It is driving me mad. I know you can flip it, but surely there must be a setting that lets you send something to the laser and it cuts the correct way without you flipping everything manually?
I am from a photography background so I have had years of sending something to the printer and having it print as I see it, not flipped around. Having to flip everything isn’t a natural way to work IMHO.
Can anyone help?

First thing, please don’t wait to ask for help. We certainly don’t want you to delete LightBurn nor “go mad”. :slight_smile:

You mention RDWorks so you have a Ruida controller. The issue you are having is you have the ‘Machine Origin’ set incorrectly in LightBurn. Setting the ‘Machine Origin’ tells LightBurn the correct size of your bed and the location of 0,0 for your setup. We can help you get this sorted.

Where does your system home upon initial startup? This location is what you will need to set using the 4-circle control on the following screen. Hit the “Spanner/Screwdriver” icon at the center-top of LightBurn to expose the ‘Device Settings’ window, then click the circle that matches the corner where you laser goes when you first turn the system on.

Without “seeing” your screen, my guess is you currently have it set to the oppisite, incorrect corner.

Hi Rick. Thanks for your reply. I read that this was the way to do it, but I tried all 4 last night, and it did the same. I have just tried it this morning and it worked… Strange, but at least it now cuts as I see it on the screen.
Thanks :slight_smile:

1 Like