Cutting with COMPOUND LENS

Anyone tried to cut with a compound nozzle on Omtech 60W

My compound is only 11.5mm off the surface, so I’d have to bump the pressure.

The drawback is the a more shallow ‘depth of focus’, so it won’t keep a tight beam for any depth.

I’ve done many engravings with the compound and cut it out with the 2 or 4 inch lens. I do a lens change after the engraving…

No different than my little cnc making pcb’s. do a bit change, usually three times on the same pcb… The right tool for the right job.

I found that it took more power or slower with the short lens than any of the longer ones. So I don’t use the compound for any cutting…

Try it, maybe you’ll get a different result :crazy_face:


I have a compound lens but don’t have an Omtech 60. What question or point are you making?

My original question was…Has anyone tried to “cut” with a compound lens setup.

We are talking about the two stacked lenses from Cloudray? I read somewhere that you aren’t suppose to put a lot of power thru them.
So I’m going to avoid cutting. I think they would do a crappy job cutting anyway at a focal distance of 10.5mm. From what I’ve seen they do a great job engraving.

You can research for yourself as there is a good article covering their engraving lens on the cloudray site.

They are for a fine point, so you wouldn’t think to put lots of power into a fine engraving. I tried all kinds of stuff with these lenses and keep going back to the same setups.

I generally haven’t used the compound for engraving on mirror backs. It seems to coat the lens unless I crank up the air flow. It covers the nozzle part way up…

One of the issues is that the air assist ‘feed’ line is pretty small, diameter wise. The nozzle diameter is larger, so there is a pressure loss occurring there, but no real way to measure it…


I have done quite a bit of engraving with the compound. It does a great job no wood, best I have tried. I hate that little air assist line.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.