Delayed engraving on new Fiber laser

I have no idea if there is something wrong with my new Galvo laser or if it’s a software issue. I am just learning it (though I am very familiar with Lightburn) but lets say I am etching a square onto an aluminum business card, the laser will (sometimes) run 3-6 seconds before it actually starts engraving, if I have more than 1 pass set up it then will go over the are that did not get engraved on the first pass.

As an example I just set up a 30mm square and it did it’s delay and I measured the square that actually got etched and it was 30mm x 27mm so it missed 3mm of the first part, I can see it moving it’s just like it’s got no power for the first few seconds and it does not seem to always do this though, but it does it like 70% of the time.

Software or hardware?

Which laser do you have and what kind of computer are you running LightBurn on?

Which setup instructions have you attempted so far?

The laser is a 30w fiber from Haotian laser (25 year old laser manufacture in China, came highly recommended) I am using on Mac I followed setup procedure from Lightburn YouTube channel (was pretty easy to set up). I have also been watching a lot of Laser Everything. The board is an authentic JPT

It’s a Mac Mini if that matters

If you have access to a windows machine I have found it is best for me to see if it will work in Ezcad. If so then I would lean toward a software issue with Lightburn. I purchase my laser also from Haotian Laser. I did import the setting they provided with ezczd in to Lightburn and everything worked as expected. If you need help from Haotian they have a employee named Mark Zhang that has been very helpful for any questions I have had.

I don’t have a windows machine currently. Would one of those tiny windows machines work Like this https://www.amazon.com/Processor-Computer-Computers-Bluetooth-Ethernet/dp/B09KPKLCPF/ref=asc_df_B09KPKLCPF/?tag=hyprod-20&linkCode=df0&hvadid=563548498710&hvpos=&hvnetw=g&hvrand=13773605508985945889&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=9031285&hvtargid=pla-1474386058691&psc=1

If so I am not against spending that to see if it makes a difference

I have asked Mark, his answer was “maybe your Lightburn missing settings”

1 Like

I followed the instructions on Youtube and imported the EZ prefs file into Lightburn.

Some other thoughts before purchasing a windows machine would to be to try a different USB cable. I have seen more than once a failure on the cables. Second is remove the device in the
Lightburn laser settings and reinstall the mark7 file again. If you purchase more than 1 lens there will be a Ezcad file for that lens and you could try installing those setting and see if that may help.

When I get to my shop I will post the machine setting from my install so you can use them to compare with. My machine is a JPT LP 50 with 70mm,210mm,300mm lens

my settings

Did you import the Markcfg7 file?

If you’re willing, fire up EZcad and confirm the MO-start delay value, Timing and Jump settings. Screen captures are great.

Does the delay seem like it’s about 8 seconds or is it much shorter?

Yes I imported the file. Can’t fire up EZ Cad as it does not work on Macs (I have 4 Macs but no windows machines). I don’t think it’s a full 8 seconds, more like 3-5 but I did not time it.

The laser company had me send photos of machine configs (they said it’s all correct) and they want me to delete lightburn, re install it and re do inport the prefs.

I have been advised that the Markcfg7 file is “almost human readable”.

If you make a copy of it, change the extension to .txt and attach it here I’ll see if I can get my head around the settings.

When you find the solution please take the time to post it here . This will help others if they have the same issue

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.