Design not finishing

So the other day I ruined (3) 26oz yeti bottles…

I had ran multiple tumblers prior to these occurring and everything went fine. When I got to my 26oz bottle design the machine stopped with 3mm left. It completely froze like it had hit the maximum distance of the machine. HOWEVER, I was 150mm+ from max travel and the Ruida controller was barely frlashing like it was attempting to go somewhere. When I looked at the out put everything looked fine and there were no problems. Even had (1) of the three bottles turn out fine (I was running the same design with a different name on each one).

To ensure it wasnt the rotary or the controller I ran a file from the night befote that was wider and then one that was taller. They all ran fine. Then I ran the file that wasnt working AFTER redesigning it completely. Still the same result…

In the end I changed the font slightly and it worked so obviously it was the file and not anything to do with the controller or rotary.

I just ran (2) tumblers the exact same overall size completely fine. Then after that one I just reran a file from two days ago when I did (13) of them and it just did the same thing 10mm from the end and ruined ANOTHER tumbler. What could be going wrong? This has cost me more than the software itself and I have proven it’s 100% the programming.

I can send the files if needed.

What was flashing on the Ruida?

Does the console indicate any kind of error message?

The Ruida, computes where it’s going before it runs the job, so it should detect any kind of abnormalities in the path.

Probably a good idea to post the offending files if possible.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.