Design only being 99% cutout leaving small stems

I am trying to cut through some Alcantara (man made suede essentially) however the design cutouts often get little stems where the laser has started and finished… is there anyway I can make the laser cutout 100% of the shape rather than 99% ?

As you can see each rectangle cutout has a top and bottom stem part where I’ve had to manually pull out each cutout. So far my settings are 5 passes, 105 speed and 8% power… this is kind of my sweet spot for cutting power as it doesn’t glaze the fabric leaving it with a precise sharp cut instead of a singed/shiny edge.

Very difficult to see in this blurry image. You may have inadvertently added ‘Tabs / Bridges’ to that layer.

What are the settings for this job? “105 speed” is not a speed, 105 is a number. Speed is defined as distance over time. 105 what over what amount of time. Please show screen captures of the layer settings and a clearer image of the results, so we can see what you are sharing, and we can go from there.

Apologies, I am just referencing exactly what the software describes the “speed” “power” and “pass count” as.



This is about as clear as I can get the photo, I have held it up against my laptop screen to backlight the cutouts

As you can see it is only horizontal cuts which is adds these tabs on, not vertical cuts.