Device origin is bottom left, but I'd rather have the grid in Lightburn originate at top left. Is this possible?

G10 L2 P1 X0 Y1


















Move window after hitting Get position (device was already homed, top left):

Can you confirm that you’re running each command one line at a time? So pushing Enter key at the end of each line? The output is just not making sense.

Summarizing overall solution that was completed offline due to @kk10494 hitting a message limit.

  1. Change origin to top-left in Device Settings
  2. Configure work offset to reset home location at top-left to origin
G10 L2 P1 X0 Y460
  1. Invert Y-axis motor direction
  1. Invert Y homing direction

This should allow for origin at top-left.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.