Diagional Oval Circles

Good Morning,
After recently upgrading my TS2 to the larger extension i have discovered i can no longer make perfect circles.
I have gone round and round (pun intended) with belt tension even as far as the tilt test to make sure that it can move on it’s own still. I have tried a different software package and got the same result.
I’m incredibly new to this world and would ask for patience with settings if we suspect that is something that could cause this. the only item i have changed from the installation file to program the TS2 for lightburn is the dimensions of the table. (could this be an issue?)

The only other setting you need to change is $132 Max Y Travel so it will home in one move rather than click home twice, the circles if belts and grub screws have been checked maybe gunk under the belts ?

This tells you it is mechanical for sure. You mentioned the Y-axis only. Check all the grub (set) screws on the entire machine. I had, on my new machine, circles that would not meet at the ends. This was run in the front left area of the table. A circle in the rear right area was perfect. X-axis was the fault area

Repeating, check ALL set screws on the machine. Assume nothing is okay.

how did you know i have that issue lol and where & how can i fix that.

yes I’m still looking for the issue. so far I have cleaned and the rails and made sure that that the travel doesn’t have any grainy patches. but it’s no matter where the laser is I can cut it close to home or in the center of the rig anywhere so it’s not a certain area persay. and it’s the exact elongation every time.

I knew because I have only seen 1 supplier out of many even mention it, go to console tab and type $132=(new size).

@Wyked answered for the added rail extension.

Mine about loose lock screws came from experience, and a LOT of postings. My brand new Sculpfun S30 Pro did the same thing.

When you tighten the set screws make sure you are doing it to the flat section of the bar.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.