Diode laser over burns on stop places - tabs

I use a Neje 30W laser diode module on an arduino/grbl 1.1f controller.
My machine is a lead screw CNC.

I cut mainly balsa wood and I encounter a problem.
When i add tabs to my cuts, every time the diode comes to a tab the light don’t turn off immediately and I get an over burn spot.
Is there some way I can tell Lightburn to turn off laser some distance (es. 0.4mm) before it comes to a stop?

Do you by chance have any of these pause time settings on for the layer? If so, that could be contributing to a lingering laser on time.

Alternatively, have you tried experimenting with Tab Cut Power to see if you can reduce burning?

1 Like

No, pause time is 0.00 ms
I’ll try if tab cut power will change anything.
It would be nice if overcut could be negative… That will surely solve my problem

Send sample pictures in your next cycle if you are able. Others may be able to provide some insight for how to remedy.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.