Distortionin print via USB cable not thumb drive


The perfect cut one is via USB thumb drive AFTER this all started. The system started making stray movements in prints/cuts. Using same files finally rounded this out to if I use the usb cable and send the file from the computer it messes us, but using the USB thumb drive seems (so far) to have resolved the problem. Is this a driver issue, cable issue, connection issue, Ruida issue? China 50W OMTech, Windows 100, multiple files do this,

Cable/computer issue.

Get a better cable - spend some bux on one with good connectors, low awg wire, ferrite chokes.

Like this: https://www.amazon.com/dp/B003MQ29B2

But, if your Ruida has Ethernet, lose the USB and get a 5E or 6A Ethernet cable and save yourself a lot of bother.

I have tried the power cable with better results, not perfect though. My laptop has no ethernet port :frowning:

Which version of LightBurn are you using, and can you give me some specs on your computer? I’ve seen this a few times now from users, but have never been able to reproduce it here.

ver 0.9.24 Asus Laptop Intel Icore7-7500U, 2.7 ghz, 16 gb drive, windows 10, rudia 644g controller, multiple usb cables with powered extension being the best. A 50W OMTech laser.

Get a USB-C to Ethernet adapter, use Ethernet.

I did figure out that I can send the file and start the job from the Rudia without a problem, So Oz if you are still watching…still on same version. Thanks.
Also ethernet out for this so Just have to take the computer there and plug in.