Do I not get the image that is on the screen?

I created a design but the laser made it a mirror image, am I suppose to make my image backwards? or did I have my setup wrong?

You just need to properly set the machine origin within Edit: Device Settings:

You do not have the ‘Machine Origin’ set correctly and use ‘Absolute Coords’ for the ‘Start From’.

The origin setting is where the ‘zero’ point of your X & Y axis meet. This setting also controls the orientation of the output - if it’s wrong, the output from your laser may be mirrored or upside down. You can change this in the Device Settings page.

image

This is the origin corner or 0,0 location for your laser. If you have a GCode based system, this is almost always at the front left, regardless of the location of your limit switches.

You may need to flip you are after changing this setting.

These are the settings I have in the device settings (like Stroonzo’s), but I guest I have the wrong settings in the job settings. I will try again using the Absolute Coords and setting the job setting to the same as the device settings and see what I get.

You should set your machine origin specific (and correctly) to your machine.

Im with Stroozno, Machine Origin will be your answer :slight_smile:

Machine origin and Job origin have different meanings. The machine origin is essentially a mirroring control, and nearly all GCode systems have the machine origin at the front-left.

1 Like

Thank you :slightly_smiling_face: