Do not cut line

I have a shape created that is going to be cut from the edge of a piece of wood. I don’t want to have the laser try an cut the area that is off the edge of the wood so I am trying to delete the line. I have converted the text to path. I thought if I edited nodes I could remove the lines that I want, however that approach doesn’t work.
Layer 3 is an outline of the wood I’m cutting from. It is just for referance but will not be cut.
Layer 5 is the lines I will cut.
How do I not cut the lines I have circled?

I’m not quite sure if I understood the task correctly, but here’s my bid.
After you have converted it all to path and are in edit nodes, just hold your mouse cursor on the piece you no longer want and press d on the keyboard.
Is that what you want?

That is exactly what I need. I was so close but was trying to delete the node.
Thanks so much

You can see all the keys for Node Edit mode by hovering the mouse over the ‘Edit Nodes’ button and pressing the F1 (help) key.

Thanks @LightBurn !

I just learned something new. This will come in handy as I have a hard time remembering all the shortcuts sometimes.

We’re going to be adding buttons for most of the Edit Nodes features at some point in the near future, but the F1 trick is useful in general - You can point at nearly everything in the main LightBurn window, or the Cut Settings window, and it will take you to the relevant help page in our documentation.

We’ll be continuing to add new links to this, because directed self-help is faster than waiting for a response, and sometimes you just don’t know the term you’re looking for, but pointing at it is easy.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.