Dot mode in Lightburn1.2

Hi, I am new with Lightburn.
I am trying to draw a dot line, but I cannot find “Dot mode” in Advanced Cut Setting Editor.
Please let me know how to set up dot mode.
Thank you.


Dot mode is not what you’re looking for in that case. Enable Perforation Mode in the Cut settings.

Hi! Thank you for your suggestion!

After I posted my question, I was able find solution.

Using Adobe Illustrator, I drew a dotted line, and outlined the line.
I was able to import the dotted line as I saw on Illustrator,
and also engrave it as I wanted to see.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.