Dots showing up in cutting that aren't on the jpg file

I have a jpg file that im trying to cut and when executing all these random dots show up on the cutting.

They aren’t visible on on the jpg file, but do show up in the preview while in Lightburn.

If you could please help, I would greatly appreciate it. Thank you.

If the small dots appear in preview then they are on the drawing. If you enlarge your work area / subject a lot, you should be able to see the dots on the drawing and be able to remove them. You are welcome to post your drawing here for revision.
You can also try trace image, here you also see “everything”

Brend - I really appreciate your offer to look at the image. I’m new to this and learning every day so this is very helpful. How would I go about removing them?

I included both files, but if you need something else, let me know. I cant see the dots on the jpg, but the are visible in preview mode on LBRN.

Thanks for helping and teaching me more about how to use this great software.

We do not see these. Please try to upload again.

welp… i screwed that up hahaALCONY LOGO.lbrn (2.0 MB)

Thanks everyone!!! This is seriously the most useful forum I’ve ever been on.

1 Like

Arrr… dither me timbers matey!

Go in to the cut settings editor and change from “dither” to “threshold” or just turn “pass through” on.

Hi Mike,
Here is your logo. I have only traced the image it can probably be fine tuned a lot more. As engraving I have chosen fill + line. It still takes 1.5 hours to get it burned but it is only half as it was like the original picture.
When you engrave line art (pictures) you get everything including the noise (see picture section from jpg), when tracing it is deselected, you decide how much. Try fine-tuning your logo and playing with the settings in the tracing process.

Regards Bernd

ALCONY LOGO2.lbrn (844.2 KB)

Here’s a cleaned up vector file.
Alcony_Weavers.lbrn (840.3 KB)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.