Double Engraving Text Lines

Hi, I’m new to LightBurn. My machine originally came with its own software but wanted to try LightBurn as it seemed so much easier! Problem is that when I engrave any text, it comes out as double lines! I tried adjusting scanning offset as I read on this forum & it worked a couple of times (although I had to adjust for each project) but tried again last night & it made no difference. I know it’s not the machine itself as it works with the other program but is anyone able to help please? Surely it can’t be this much mucking around each time I do a project…
I’d much rather use LightBurn than my other software so would love to sort this.


Is screen-capture a lost art?

If you’ve played with settings from stock, that’s more than likely the culprit

With the scanning offset table, you need at least two entries, and then the software can extrapolate for others. For example, if you measured a shift of 1mm at 100mm/sec, and a shift of 2mm at 200mm/sec, the software would assume you’d get 3mm at 300, and so on.

If you only have one value in the table, that value will be applied as-is to everything, which is generally not what you want.

For taking screen shots, I use Greenshot (free), but Snagit also works very well. They’re much easier to read as they don’t have the moire effects that a photo of the screen produces.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.