Double line in Y axis with Sculpfun S30 Pro Max

Hi all,

I have been using a Sculpfun S30 Pro Max 22W since 17 days ago and it work without problem, but today after angrave in acrylic a photo (yesterday) when I tried to cut squares, circles, etc and I find a double line in the Y axis.

I tried to calibrate the gears in both axis, clear the lents but didn’t work, the lever indicate 0 degrees.

Can you help me please? I really apreciate it.

Update: Also, I take a photo of the laser just to know if the problem are the lens.

The circles and squares, did you do them in a single pass or multiple passes?
If you did a single pass, it should be a lens (or blocked nozzle) issue, if you did multiple passes, then it’s a mechanical issue.

1 Like

Thank you so much for the help. That’s right, the line is since the first step.

Taking your comment I review and clean deeply the lens and the nozzle (they were dirty)

but when I did a last trial, the second line was here again

I am disappointed as I will have to return the machine and review new options

New again thank you so much and I hope this topic will help other people.