Double line text error

Hello all,

I keep having a reoccurring issue where my text will come out with double lines. I am using an X–Carve 1000mm with the JTech 7 Watt laser and the latest lightburn software. My settings are 30 Inches/Min with 100% Power used, and Fill mode. This is on a piece of anodized aluminum with 20mm wide text, so rather small but it does the same with bigger text as well. All belts are tight on the machine as well as V Wheels that are tight against the rail. Lightburn was also setup per J’s instructions and I have Macros set for “Use Laser” and “Use Easel”. The laser mode was set… Any help would be appreciated.

IMG_4574

Your belts are likely not as tight as you think. There won’t be any kind of electronic delay at the low speeds you’re using. You can turn off bidirectional engraving, and that will hide the problem, but you’ll still have loose belts.

Thank you for the help… The belts are like a super tight guitar string… I am actually afraid to tighten them more as I don’t wish to break them… But I will give them more cranks… It’s mostly probably because the XCarve is so damned inaccurate. It’s what I have for now until I can get a real laser machine and a better CNC routing one. I will also try the bi directional setting, thank you again.

If the laser head is loose or shaking, that could be it, and it could actually be that the belts are too tight - that can cause excess friction, causing the motors to have to overcome it before things move. They have to be slack-free, but not “guitar string” tight. It’s a balance. It’s also partially why routers are so ill-suited to be lasers. They’re really heavy and have to be to withstand the side-load forces from shoving a rotating tool through wood. Lasers don’t have that restriction, and tend to be built much lighter.

Now that you mention it… As it was lasering in the bidirectional mode and you have your finger on the X Axis belt you can feel it every so slightly stretch as the laser head moved back and forth. So yeah, you saying about these not being suited for laser heads is correct. Also IMO not accurate enough to do some work with wood or especially aluminum when using the router. Also, turning off the bidirectional mode fixed the issue. I guess that “ever so slightly” stretch I felt was translated into a double line. Is what it is for now as this is what I have to work with but I do plan on getting rid of this piece of junk in lieu or a real CNC machine without belts as well as a real laser machine. Thanks again…:+1::+1:

Hi,

I am also having a double line when using fill on text - I have had this similar issue a long time ago on my old laser and it was indeed belts. This time I thought the same however i get the exact same issue even if i rotate the fill direction 90 degrees (up and down)

To me this would suggest it is not a loose belt or head but something else.

Are there any other settings that should be configured for a Ruida controller?

Thanks

Adam

Edit: added picture

Read here: Scanning Offset Adjustment - LightBurn Software Documentation

I had a similar problem recently.
Belts were checked and tightened, nope.
New y rail and bearing fitted, as it was knocking, same problem.

After a lot of head-scratching, I discovered my lense was loose in the holder! :man_facepalming::unamused:.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.