Double min-max power settings

Hi all,

Can’t remember having dual min-max power settings, is it just me?
(using v 0.9.20). How do I get rid of it?

You disable the 2nd tube output in your machine’s vendor settings.

Thanks, I’ve double checked the machine vendor settings (LO E5 DSP)
However I can’t find such setting. In a previous version of Lightburn I did not have this issue showing 2nd tube output

I extracted my machine settings, find attached, maybe I have overlooked something?
original 2020.lbset (6.2 KB)

Unfortunately Trocen controllers don’t provide a way to set or ask for how many tubes are enabled, so you’re stuck with the extra control.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.