Dual Solenoid Not Working

I tried taking the negative pin of the solenoids to ground, and the solenoids did not open up; however, it also seemed to short the entire laser or something because everything reset every time I tried touching it to ground.

I also just tried operating with a single solenoid by disabling air assist in LightBurn, just to see if the STATUS pin worked. The solenoid did not open. Iā€™m using 20 awg wire, should I try 16 awg? Would that make a difference?

This can only happen if the power is too great for the solenoid or you are shorting out the 24V supply.

Are these 24V solenoids?

Do you have a voltmeter?

:smile_cat:

It looks like you have dead solenoids or for wrong voltage. Outputs can do up to 300mA or 500mA. Open them and check with multimeter. Also check if valve is moving freely. On top of solenoid is button with rubber top that you can push it to test it if it works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.