Dual tube laser 2 enable on Trocen AWC7824

I have a Trocen AWC7824 and I have run dual tubes in lasercad with it but I don’t get the option for laser 2 on burnout. What do I need to do to make them both lightburn

I don’t have one of these controllers on hand, but in LightBurn click Edit, then click Device settings and have a look on the right hand side to see if ‘Enable Laser 2 Controls’ is available.

It is there for smaller Trocen controllers, so please test and let us know. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.