Duplicate cuts on single lines from FreeCad 0.19

I created some files using FreeCad 0.19 and exported them using Flattened SVG. Sometimes there are duplicate sketch figures on top of each other, but it is pretty easy to just move the grouped figure and mass delete all of the unneeded figures. Obviously, this is something to do with FreeCad and not with LightBurn.

My problem is, in LightBurn I was setting up the speed/power requirements and noticed that on some figures it is making duplicate cuts even though there is only a single line. I can delete the line and replace it with a native LightBurn line and it will only cut once.

Attached is an example. The star shape will make duplicate cuts, but the plank piece will only make single cuts. If needed, I can also send the original FreeCad files.

Is there a setting in LightBurn to detect and ignore these duplicate sketch figures?

Double Cut.lbrn (413.9 KB)

Thanks, I did not know about that option.
The tool did find four, but unfortunately it is still making double cuts on the lines of the star. I can see this when I click Play in the Preview.
Attached is a more simple example, it contains only 2 shapes and not all of the other text…Double Cut - Updated.lbrn (27.9 KB)

Try this:

Ungroup

Break apart

Delete duplicates

Try to autojoin selected shapes

2 Likes

Thank you so much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.