Duplicated Cut lines working Horizontally only

I have a cutting file with several rectangles, 300x60mm.

They are in a perfect grid, with edges perfectly on top of the adjacent rectangles.

Lightburn is doing its thing nicely, and is removing the horizontal duplicate lines, and only cutting them once.
But its not removing the vertical duplicated lines, its still cutting them twice.

Any ideas out there - has anyone seen this issue ?

As said, I have checked carefully and the rectangle sides are perfectly on top of the adjacent rectangle sides etc.

Rectangles are rectangle objects (not separated lines) imported as a dxf from coreldraw.



EDIT - Apologies - I cant work out what section I have added this post to :frowning:

Can you attach the file you’re using?

No worries Oz…

See attached…

300x075 Ember Screen Fitted.lbrn (2.9 MB)

Here’s what’s happening:

Your rectangles aren’t actually rectangles, and those corners are different enough that the overlap detection sees them as different lines. I have a task on my list to find lines that are partial overlaps, which would take care of this case, but that’s not implemented yet.

Thank You Oz - you are a legend.

Sorry for taking up your time with this.


Hi Oz,

For everyone’s benefit…

The cause of this issue is the corner type setting in Corledraw, in the outline pen setting.

Need to set the default corner type to square.

Thanks again Oz for your help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.