DWG. Files Not Importing From Autocad

Not able to import drawings from AutoCad, saved as dxf. file, into Lightburn

1 Like

Can you upload an example file for us to test?

Lightburn Test Drawing 2-8-23.dxf (291.1 KB)
Attached is an example of a CAD drawing that will not upload.

That file works on my system. Here’s what I see in LightBurn:



I am getting data to load from this file. Is this how it should look? What version of LightBurn are you using on which OS? What results are you expecting and what do you observe. Share as much detail as you can to help us “see” what you do. :slight_smile:

Edit: I do note a 2 node line, set to the black layer in the lower-left of the first or top ‘truss’. Is that intended?

That file is the very 1st that I tried on Lightburn and it did upload.
Every effort after that showed only one small grey square as you see in your second frame and no plan.
I just purchased LightBurn 2 weeks ago. I am using Windows and CAD 2016LT

Tried to upload other files but they are to large.

Also, I did get the image to appear in Lightburn as if it were faintly drawn on a piece of paper.
The plan you see with the trusses appears as it should.

If you can host the file somewhere, and make sure you make it public, then provide the link here.

Version of Lightburn is 1.3.01
Not know how to do that.
Please explain.

You could look into using something like Google Drive to host large files.