DXF file from Corel imports with wrong size


(Robert Selvey) #1

I export a drawing from coreldraw to lightburn but it imports really small like 20mm


(Rick James) #2

What file format are you using to export from Corel? What units are you using when creating this file within Corel?


(Robert Selvey) #3

it was a .dxf format


(Rick James) #4

Have a look at the ‘Settings’ page (click the “gears” icon to expose) to ensure you are using the same units used when you created your art.


(Robert Selvey) #5

That did the job thanks.


(Rick James) #6

I edited the title to help others searching for similar issues. If you would please, mark this post as “Solved”. To do so, click the 3 dots at the bottom of each post, then click the gray checkbox.
image

image


(system) closed #7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.