Edges Burn very strongly

Hello Folks

Please help to solve my issue. I purchased an Sculpt Fun S30 laser engraving machine in February this year and was working very well until now. I really love this machine but I’ve got an issue, when I give the command to cut wood or leather, the edges burn very strongly I would like to mention that it happens only now, before it worked really well.
Please advise if some of you had meet same issue as me and know how you fixed it?
Thank you in advance!strong text

Have you possibly enabled “Constant Power Mode” on the Cut setting? If so, disable that.

thank you, I will try

If you are cutting progressively thicker wood and leather and haven’t refocused, you may be on the edge of the focal range. For cutting, the ideal focal point is often below the surface. This makes a good amount of the focal range active. If you need to make more than one pass at the cut, it’s often good or necessary to lower the focal point for the next cuts.

A dirty lens can make a laser cut seem stronger by scorching the edge further from the center of the cut.

Pictures are welcome. Perhaps there is more to see with the burnt edges.

Hello, it’s not from the focusing or the dirty lens, in addition I also have air assist, everything worked perfectly, I’ve been using it for 2 months and I know how it works, but after I installed the latest version of LightBurn 1.4, the laser started the edges burn very strongly when cutting, regardless of power and speed, below I attach the current pictures.

From the Console window in LightBurn enter the following request:
then press enter.
Your laser engraver should report back with all the Machine Settings.
Please copy and paste the report from the Console window into a reply here.

Then click Edit, then Device Settings, and capture the whole of that window with the screen capture tool. The settings near $30 are the most relevant to the laser.

We should then be able to see which setting has changed.

Device settings offers S-value max, and GRBL related information that may be related to your change in edge power.

There is one odd condition that can cause this.

What is your commanded engrave speed in mm/minute?
Is this commanded speed comparable to the max travel rates in $110, $111 also in mm/minute?

2 other things to check:

  1. make sure your focus is good. Looks like you might be out of focus
  2. make sure that your lens is not damaged or dirty. Clean if dirty.

I also checked the air pump and it works, but now I realize that maybe the air pump is not working at maximum power, or it is not working properly, is it possible to change the power of the air pump in the program?

No, GCode engravers use on-off M codes for air.
I have not seen a counterexample.

It may be prudent to examine the air pump inlet to see if there is a screen or a dust filter in need of maintenance.

Thank you very much, I checked the air pump and the problem was that where the air enters, the hole was almost completely blocked because I kept the air pump in the box where the engraving machine was for this reason and the hole was blocked and it did not work properly , I cleaned it and now it’s all good, thanks again for your help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.