Eleksmaker A3 2500mw laser - won't burn anything

Thank you for reporting the issue with ‘Device Settings’ → ‘Additional Settings’ display not changing to reflect the units of measure you have set in the ‘Settings’ window. I will create a bug report for this.

Just to be clear, the settings available from the ‘Device Settings’ → ‘Additional Settings’ window are for controlling the cut simulator to best match the settings in your system. When adjusted and tuned to match your system setup, the time estimate displayed in the ‘Preview’ window become more accurate to your actual processing time for a given job.

For the faint burn, we will need to review a few of your configuration settings to offer suggestions for resolution. Please type $$ into the LightBurn console and hit return. Copy and paste the entire contents here (scrollable window) for review. Additionally, post a screen capture of your entire LightBurn screen making sure the ‘Cuts’ window is visible.

When wanting to create “solid letters instead of outlines…”, place the text on its own layer and set that layer to ‘Fill’. Without being able to “see” what you have set, nor the output, my guess is you have the text set to ‘Line’. It should be set to ‘Fill’ to get solid letters.

Others have found our general LightBurn interface and usage tutorials to be helpful when learning LightBurn. We also have other helpful videos on our youtube channel.