Eleksmaker a3 pro problem

hi, so i tried all kinds of things to get it working 1,1e and 1,1f and f seems better but it still buggy . i get cut out of bounds sometimes . i tried power it on F L . i use origin to start from . i tried joging it back to F L and then reset origin, and my job origin is F L but it still dont start where its suposed to acording to my test drawing. can someone check my parameters that i get from the machine

Please and thank you


$0=10 Step pulse, microseconds (10)
$1=25 Step idle delay, milliseconds (25)
$2=0 Step port invert, mask (0)
$3=0 Direction port invert, mask (0)
$4=0 Step enable invert, boolean (0)
$5=0 Limit pins invert, boolean (0)
$6=0 Probe pin invert, boolean (0)
$10=1 Status report, mask (1)
$11=0.010 Junction deviation, mm (0.020)
$12=0.002 Arc tolerance, mm (0.020)
$13=0 Report inches, boolean (0)
$20=0 Soft limits, boolean (0)
$21=0 Hard limits, boolean (0)
$22=0 Homing cycle, boolean (0)
$23=0 Homing dir invert, mask (0)
$24=100.000 Homing feed, mm/min (100.000)
$25=1000.000 Homing seek, mm/min (1000.000)
$26=250 Homing debounce, milliseconds (250)
$27=1.000 Homing pull-off, mm (1.000)
$30=255 Max spindle speed, RPM (255)
$31=0 Min spindle speed, RPM (0)
$32=1 Laser mode, boolean (1)
$100=80.000 X steps/mm (80.000)
$101=80.000 Y steps/mm (80.000)
$102=80.000 Z steps/mm (80.000)
$110=4000.000 X Max rate, mm/min (5000.000)
$111=4000.000 Y Max rate, mm/min (5000.000)
$112=6000.000 Z Max rate, mm/min (5000.000)
$120=800.000 X Acceleration, mm/sec^2 (800.000)
$121=800.000 Y Acceleration, mm/sec^2 (800.000)
$122=5000.000 Z Acceleration, mm/sec^2 (5000.000)
$130=400.000 X Max travel, mm (400)
$131=300.000 Y Max travel, mm (300)
$132=200.000 Z Max travel, mm (200)

Does your machine have limit switches / homing enabled?

No I don’t

Move the laser head to the front-left before you power up.

I have tried that to. I have one question thou. Can LB be running while I do that, or does LB have to be closed when I power on the eleksmaker and then start LB… Or is there a way to ‘reboot’ to have A fresh homing ? In LB

LightBurn can be running. That process is entirely the board itself.

so i tried agen and started it upp in front left, power on i klick get position and it says x0 y 0 all good do a simple square 50 mm x 50 mm with my name in it, add the layers to it , klick start and then it tries to go more left and more front but offcourse the motors just makes noise, and then it goes to do the job… then i close the power agen bring it back to x0 y0 and when i klick get position now it gives me x - 150 y -150 ??? then if i close LB and close laser board and bring it front left agen and open power and open LB its oki agen …and evrytime i do it it goes back both x and y 150 mm please anybody is there a setting im missing???

oki after looking around i found the problem … i dident see on the topp menu it vas set to start from the middle #!)@*&% i dident know there vas many places to set that … sorry guys it seems oki now

The starting positions are used to line up work in different ways. Read here: https://lightburnsoftware.github.io/NewDocs/CoordinatesOrigin.html

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.