Eleksmaker with 8w laser won't control power output

I added an 8w generic diode laser to my Eleksmaker sysytem. The laser needed a 2 wire interface so I am using a 3 axis board flashed with 1.1f code. I can turn the laser on\off with the Fire button and I can burn a design with it. The problem is, the laser runs at full power no matter what power I set it to run in Lightburn. I set the Fire button at 1.5% and it still burns into the wood. I ran a test pattern of 4 squares, all the same settings except power which I stepped down in 25% increments from 100% to 25% and they all burn identically. The only time I see a difference is when I Shift/Frame my project and it frames it making no marks on the wood. Any ideas? Here are my GRBL settings.
$1=25

$2=0

$3=2

$4=0

$5=0

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=0

$22=0

$23=0

$24=100.000

$25=1000.000

$26=250

$27=1.000

$30=255

$31=0

$32=1

$100=80.000

$101=80.000

$102=80.000

$110=4000.000

$111=4000.000

$112=6000.000

$120=800.000

$121=800.000

$122=5000.000

$130=400.000

$131=300.000

$132=200.000

ok

Grbl 1.1f [’$’ for help]

This is worth review: Common Grbl Setups - LightBurn Software Documentation

I read that document and the only thing I see that might help is the mentioning of the M4 command but no mention of how to check for it. But the M4 seems to adjust the laser power for speed changes not just an overall power changes.