Elongated shapes during output but correct on screen

It showed the normal xbox logo on lightburn but the laser engraved it elongated
xbox elongated

Wait… I’m confused. Did you just do a switcheroo on me?

You’re talking about something unrelated from the prior conversation, correct? I’m not missing something am I?

These types of problems are generally one of two things:

  1. You could have a mechanical issue which is restricting travel and squeezing the burn along one or both axes
  2. Your step distances are calibrated incorrectly and causing it to be in an incorrect ratio X vs Y.

The second photo you sent looks like an image rather than a photo of the burn so no indication which it might be.

Does your machine burn dimensionally correct designs otherwise? Try burning a 100x100 mm square. Measure the resulting shape along X and Y. What does it measure?

Yes, I did do a switcheroo. Sorry. I have all kinds of issues. Both of those were just drawings as I was trying to show what the laser was doing. Attached are pictures of a wide engraving and a taller thin engraving. The only thing I changed was the mm per rotation and it went from real wide to tall and thin. I’m not sure how to figure out the settings.

Just a friendly reminder to please start a new thread when you’re on to a new problem or idea.

It helps others get to their answers to their questions when they use the search tool.

Just seeing this. Sorry

No worries. Just had whiplash and a little confused.

This is very much rotary specific.

Can you layout in as much detail as possible the specific situation?

  • What are you attempting to do?
  • What’s preventing you from doing that?
  • What information can you share to help troubleshoot?
  • What have you done 'til date to try to remedy the situation?

Please include a screenshot of your rotary settings.

I believe I figured it out. I had to measure the diameter of the roller and the diameter of the object I am laser engraving on and create the circumference and enter those in the settings and it looks like I’m good to go from. Thanks, I’m sure there will be another problem. LOL

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.