"Enable Rotary" button not showing up

I am attempting to use my Boss Rotary for the first time. I can not find the Enable Rotary Switch and have searched this forum. I went into settings and turned on the “show Enable Rotary on Main”. Still no switch to turn it on

I’m having the same exact problem right now. Can we get some help?!

I did just find another topic that seems to address it. Says that the Trotec Controller cant be controlled by software so I am assuming we have to go into the controller to change it.

Correct. The Boss HP series uses the Trocen motion control system, which does not provide access to control the rotary from software.

@melvin.marriner, I see you have a Nova Laser 35. Which controller drives this laser? Rotary Setup - LightBurn Software Documentation

it’s a Ruida 664XG

You should be able to follow the instructions provided, as Ruida rotary control is available from LightBurn. You are not “having the same exact problem right now.”, as you have an entirely different control system which has different options available via software. :slight_smile:

What is the exact issue(s) you are seeing? What steps have you tried and what results have you observed?

The enable rotary button has now appeared. I was able to turn it on the settings. Now I’m just having trouble getting it to start from the user-defined origin. But based on your previous response, I’ll just keep looking through the documentation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.