Enable z axis on HP-5598

I am a new user to lightburn and lasers in general. I am working with a boss HP - 5598 and installed lightburn this past week. The buttons in the move control box For the up-and-down is z axis are greyed out and unable to be used. I was told to click on enable Z axis, but there is no selection for that in the move control box. There is one line that says Z axis speed but you are not able to actually change the value. Was that setting changed and the newer version of lightburn? Is this machine not capable? Any help would be appreciated.

Trocen controllers don’t support incremental jogging (as in, discrete moves) for the Z or U axis, as far as I know. We’ve only just added continuous jogging and haven’t added that to the Trocen device yet.

Trocen controllers don’t support Z moves during a job at all, which is why the ‘Enable Z’ button is disabled for you. That switch enables the Z controls for height offset and step-per-pass, but that controller doesn’t support them.

So I will have no way to control the z axis through lightburn? Like layers, or focus testing? Just wanting to make sure, I’m new and not very familiar with all the options and terminology. Thank you for the quick reply

When the jog controls are added, that’s all you’ll be able to do. There are no commands I’ve found to move the Z during a cutting job, so no Z control during layers, no focus test, etc.