Enable Z Axis - Unexpected Results

I just went through the focus setup using the Lightburn Focus Test after cleaning all my lens. To do this I had to enable the Enable Z Axis and I enabled the Z-Optimize feature as well. Worked great! Then I manually adjusted my Z height for the veneer I was cutting. But when I went to cut, the normal recipe I use did not even come close to cutting through the veneer and the burn line thickness was huge. Re measured the Z height manually, and I was way off. I Thought I must have bump the button on my boss by accident, so I manually re-adjusted Z and re-ran. Same problem. Then double checked all my settings, re-downloaded the job to the laser, re-adjusted Z manually and re-ran. Same problem! Then I remembered I did not disable the “Enable Z Height” in the general settings. Once I did this everything worked great. Went back and looked at my settings for my cut and the z-offset was disabled in my cut.

So the question is, why does enabling the “Enable Z Height”, cause the job being downloaded to the laser to change the Z-Height even though my cut is not using this feature?

If you don’t also specify “relative Z moves only” the system uses the material height value as the starting Z height for the job. If you have “relative Z” enabled, it only sends offsets from the current height, and ignores the material height value.

Where would you set relative height? And how does it know how far to move? Like I said, the “Cut” settings I had nothing set for any of my relative

z settings.

I had Enable Z and Optimize z set. But the question I have is how does it know how much to move? The reason I ask, is the cut say 0mm. There is nothing on this screen that says how much to move. The only think of is that I had not reset the system from when I did the Z calibration test.

If you did not have ‘Relative Z moves only’ set then the system uses the ‘Material (mm)’ setting on the main window (under the Cuts list) as the initial Z height. If you have relative Z moves enabled, that value is ignored and the current Z height is used as the starting point. All Z offsets and step-per-pass values are relative to that starting height.

What is the “Lightburn Focus Test”?

That is my concern. That value was zero as well. I will try to recreate tonight. That I know of, nothing I had set should have caused the bed to move.

I have spent some time tonight trying to re-create my issue and I can not recreate it. I do not know what I was doing different before. I will continue to pay close attention to this but right now, empirical data, points to user error.

Under Tools->Focus Test. It will shmoo(vary) the height of the cut while cutting a pattern to allow you to determine what the correct focus is for your setup. I always have done this manually everytime I change or clean lens. But this works so much nicer than what I was doing manually plus takes about 1/4 of the time.

Ooooh, thank you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.