Enabling laser fire

i enabled laser fire button. restarted light burn. but it didn’t give me the new option on restart to turn laser on for framing. I went back into device settings and enable laser fire was checked green. What am I missing?

Shouldn’t be a new option. I should just fire when you frame.
Or am I missing something here?