End delay past 60 seconds? Bug?

I noticed the end delay can be set to 60secs, which is great, however, when timing it, it waits for about 17 seconds then finishes the cut. I can’t set it longer than 60secs, so its always waiting about 17 seconds afterwards. I’d like to set it much longer, about 1:30/2 minutes, so that I’m sure the smoke is cleared out of the laser each time.

How are you setting this?

Its under Edit → Device Settings

Got you. I’ve never really understood how those settings were intended to be used. This implies that you need to be wired correctly for it so I assume this relies on connection of exhaust to a particular pin on the controller.

Do you have any accommodation for this?

Thanks for pointing out that other post @berainlb, I’ve replied to this customer via the support ticket and am asking questions on this internally.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.