Engrave text is shaky and out of line

Hello I hope someone can help me. The outline from the sublayer is out of balance. I did the same print yesterday and it looked fine.

Here’s what tried so far,

  • changed the lens

  • nozzle cleaned

  • x and y axis calibrated

  • all screws tightened

  • straps are tight

What else can I do? It’s getting worse!

:disappointed: The cut I made for calibration isn’t also straight after 3 calibration attempts. As you can see on the photo
I have a sculpfun S30 10 W

This is almost certainly something mechanical. And it seems quite severe. I would think you should be actually able to see the extraneous motion visually. You may want to take some high speed video of the laser in motion to see if you can identify the source of the movement. If you do this, I suggest mounting the camera rigidly so you’re not adding motion from hand holding.

I’d suggest first checking that the laser module is rigidly mounted to the gantry. Try manually manipulating the laser module in all directions. Do you feel any excess play? If so, identify the source of the play and try to eliminate it.

1 Like

be sure to follow a good guide…


run the job another time, check your motors for heat. your drivers could have vibrated and changed the output voltage causing overheating which can cause this also

I agree, looks mechanical. Did you check the grub screws already? Here is some collection of things to check: Guide to mechanical adjustments and maintenance

Oke, looks like the problem is solved, probably the screws on the x-as were to tight and i loosend the belts on the x a little. Hope it stays oke. Thanks for all the replies. Very thankfull :pray: :pray: :pray: :pray:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.