Engraved images are coming out wider than programed to

currently using a orthur laser master 2 with lightburn. at first i had issues with the motor trying to exceed limits; still havent resolved. i have a 4x4 image im putting on wood and its coming out 4x6ish. i also tried installing the lightburn camera which did not work due to boundary issues,

Can someone help! im new to lasers!!

What ‘Start from’ setting are you using? Most of the out of bounds problems we see from Ortur users happen because users are changing the default ‘Absolute Coords’ to something else without understanding how the different modes work. (read here: https://lightburnsoftware.github.io/NewDocs/CoordinatesOrigin.html)

For the Y axis issue, do you have the rotary enabled, by any chance? Tools > Rotary Setup in the menus. Make sure the ‘enable’ toggle is off (red).

So, the software popped up an error saying just “boundary issues”? Or was there some additional info you could give us?

it appears the rotary function is not enabled. Absolute coords is enabled. I noticed the distortion after i attempted doing the cameras calibration and the alignment. is there a way to restore all setting back to original format and start from the beginning?

So I’ve restored settings back to default! everything is back to being brand new! the issue is still occurring in both light burn and grbl laser. could this be a hardware issue? or a controller issue?what can i do? this is a brand new machine from gearbest?

Type $$ in the console and press enter. Copy and paste the outputs here. If the $100 and $101 settings are different, copy the $100 value to $101.

You can also just type:

RST=*

… in the console and press enter and that will reset the GRBL settings to their factory defaults.

$0=20
$1=50
$2=0
$3=0
$4=0
$5=0
$6=0
$10=1
$11=0.050
$12=0.002
$13=0
$20=1
$21=1
$22=1
$23=7
$24=600.000
$25=3000.000
$26=100
$27=2.000
$30=1000
$31=0
$32=1
$33=250.000
$100=160.000
$101=160.000
$102=80.000
$110=9000.000
$111=9000.000
$112=9000.000
$120=2200.000
$121=1800.000
$122=2500.000
$130=390.000
$131=410.000
$132=1.000
ok

RST=*
error:2

Numeric value format is not valid or missing an expected value.

IT WORKED FOR A MOMENT NOW EVERYTHING IS COMING OUT TWICE AS MIG IN BOTH THE X AND Y

If everything is twice as large as it should be, then your ‘Steps per mm’ values are twice as large as they should be. Those are the $100 and $101 settings, and yours are 160 right now. Type this into the console, pressing enter after each line:

$100=80
$101=80

That should do it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.