Engraver Location is outside of the Workspace


I am super super new to engraving, (I just put everything together, downloaded the software, and already run into an issue with my workspace.)

I am using a AlienFox LE 4040 Laser Machine on a GRBL controller.

My engraver is in the Rear Right of the machine (hopefully the start position), with the understanding that the origin is the Front Left.

However, my engraver is completely of the workspace and I’m not sure how to reset the workspace in Lightburn? (Reference Image Below)

Please help (I don’t want to give up before I even got to engrave anything)!

Pretty pretty please.

Does your machine have limit switches, and can you home it? (Does pressing the Home button do anything, or give an error?)

First - Thank you for your help!

I believe the machine has limit switch inputs for each axis. And when I press the home button it gives me the “Homing cycle is not enabled”, because I left it off when I setup the device for now.

If the machine replies with “homing cycle is not enabled” that would be a configuration issue in the firmware itself, not within LightBurn. Until it’s been zero’d you’ll have no way of absolute positioning the machine. You can zero manually by powering up the controller with the laser head in the front-left position (or wherever your origin is, but front-left is the most common).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.